PKGBUILDs/toggletouch/default/PKGBUILD

27 lines
644 B
Bash

# Maintainer: Martchus <martchus@gmx.net>
# All my PKGBUILDs are managed at https://github.com/Martchus/PKGBUILDs where
# you also find the URL of a binary repository.
pkgname=toggletouch
pkgver=1.0.0
pkgrel=2
pkgdesc="Enables/disables the touchpad."
arch=('any')
license=('GPL')
groups=
provides=
depends=('xf86-input-synaptics')
makedepends=
conflicts=
replaces=
backup=
install=
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Martchus/${pkgname}/archive/v${pkgver}.tar.gz")
noextract=
md5sums=('SKIP')
package() {
install -Dm755 "${srcdir}/${PROJECT_DIR_NAME:-$pkgname-$pkgver}/${pkgname}.sh" "${pkgdir}/usr/bin/${pkgname}"
}